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QuoteWerks Knowledgebase Topic (Article ID 7676)

General - WinPDF or product license expiring or expired upon startup

This information applies to :

Article ID
7676

Created/Updated
September 5, 2017

Category
Updates


Are you using the most current release of QuoteWerks?
Version 24.0 Build 2
Issue:
Upon startup, QuoteWerks is announcing that the WinPDF driver is an Evaluation Version and it about to expire or is expired. The system might also report a bad product license, or invalid version, with a license key unlike standard QuoteWerks licensing.

This issue tends to crop up more when upgrading from Version 4.9 to Version 5.x and higher, as QuoteWerks received a massive print engine update in Version 5.0 Build 4.x.


Cause:
This issue is due to the fact that the files were in use during the update, or for whatever reason, they were not overwritten during the update. It is actually easy to resolve.


Solution:

You will need to locate the hts19.dll (could go back as far as 14 depending on your version), ter22.dll (or ter19.dll depending on your version), the pdc32.dll, hps32.dll, rep8.dll (or rep9.dll for higher versions) and wps32.dll on your system. If this is a 64-bit system, then the files probably reside in the ..\Windows\SysWow64\ directory, otherwise you will find them in the ..\Windows\system32 directory.

Rename the files to *.old. It is also possible to simply delete the files.

While the mentioned files often reside in the System folders, there are some cases where they ended up elsewhere on the system (such as the User folders in the case of an improper installation on a terminal server). Please make sure that the system is scoured and ALL instances of the mentioned files are removed from the system.

Then run the Nsetup from the QuoteWerks directory again. Your issue should be resolved.

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