407-248-1481

QuoteWerks Knowledgebase Topic (Article ID 6659)

QuickBooks - This flavor of QuickBooks cannot accept XML requests.

This information applies to :

Article ID
6659

Created/Updated
December 11, 2008

Category


Are you using the most current release of QuoteWerks?
Version 5.5 Build 1
Issue:

User gets error when attempting to setup the QuickBooks link:

Attempt to communicate with QuickBooks failed
Error -2147220449
This flavor of QuickBooks cannot accept XML requests. Another product in the QuickBooks line, such as QuickBooks Pro or Premier, 2002 or later, is required.

Cause:

The version of QuickBooks being used is incompatible, such as QuickBooks Basic.

Solution:

QuickBooks will need to be upgraded to a higher edition for the link to function.

New Search