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QuoteWerks Knowledgebase Topic (Article ID 6331)

Email - Error attempting to initialize the report

This information applies to :

Article ID
6331

Created/Updated
October 9, 2008

Category
Troubleshooting


Are you using the most current release of QuoteWerks?
Version 24.0 Build 2
Issue:
When attempting to send an email in QuoteWerks you receive the following error as soon as you press the email button:

An error occurred when attempting to initialize the report (19)
No Output file '--QuoteWerks Directory--\history\email\unsaved.rtf'

OR

an error was encountered while attempting to send an email using Microsoft outlook (2147024893)

OR

a reference to the path name is incorrect.

Cause 1:
The "...\history\email\" folder has been renamed / deleted or you do not have permission to the folder.


Solution 1:
Open your QuoteWerks folder and verify that the "...\history\email\" folder exists. If not recreate it. If it does exist have your IT Administrator give you full permissions to that folder.

Also, if you are also including any additional documents such as Cover Pages, Literature or Spec Sheets you will need to verify the path they are originating from as well is also valid. You can identify whether there are additional documents sending with the quote itself by clicking the drop down arrow next to the Attachment box on the e-mail window.

If neither of these two solutions fix the problem be sure that you have not run out of disk space on the partition that is housing the QuoteWerks folder.


Cause 2:

You are out of disk space on the drive that hosts the QuoteWerks directory


Solution 2:

Check the drive that QuoteWerks is hosted on to see if you are out of disk space. If you confirm that you are out of disk space, please consult with your Network Administrator or IT Person.

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