407-248-1481

QuoteWerks Knowledgebase Topic (Article ID 6183)

Error - Error in Upgrading from Version 3.0 to Version 4.0 Build 16

This information applies to :

Article ID
6183

Created/Updated
July 17, 2019

Category
Upgrades


Are you using the most current release of QuoteWerks?
Version 5.5 Build 1
Issue:
During the Data Conversion portion of the Version 3.0 to Version 4.0 Upgrade process an error message appears:



After clicking OK the installation will end and while the installation directory will show QuoteWerks 4.0 program files, some databases will not be converted to Access 2002/2003 standard.

Solution:
Upgrade to Build 15 of QuoteWerks Version 4.0 first, then upgrade to Build 16 once complete. This issue is resolved in Version 4.0 Build 17 as you can directly upgrade to this build.

New Search