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QuoteWerks Knowledgebase Topic (Article ID 6124)

Synchronizing - Product Database or Items Missing After Remote Sync with Master SQL Installation

This information applies to :

Article ID
6124

Created/Updated
August 8, 2005

Category
Synchronization


Are you using the most current release of QuoteWerks?
Version 24.0 Build 2
Issue:
After a Corporate License remote installation (rehosted to MSDE/SQL) syncs with the master installation's product database, their previous database information disappears.

If any products were added manually at the remote installation, they are no longer accessible, either.

Cause:
When syncing product lists, QuoteWerks believes all product database information is stored/maintained at the master installation and updates the remote installation with this information. The sync will replace all of the remote installation's product list(s) with what is contained in the master, deleting the remote's product information in the process.

Solution:
All of the product information has to be stored in the master installation's product database. Any updates and modifications to the products will take place at the master, as well.

If remote users modify their own product databases after a sync is performed, it is recommended that they backup that information to a text file and re-importing by doing the following:

1. Click Products > Setup Product Sources.
2. Select the database which contains the changes they have made.
3. Right click on that database and select Export.
4. After exporting, a tab delimited text file will be created in the local QuoteWerks directory.
5. The user can then use the Product Import Wizard (Products > Import Wizard) to import this price list into a database. The process for using the Import Wizard is detailed in Chapter 9 of the QuoteWerks manual (Help > View Manual).

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