407-248-1481

QuoteWerks Knowledgebase Topic (Article ID 6122)

Permissions Error During Sync

This information applies to :

Article ID
6122

Created/Updated
July 17, 2019

Category
Synchronization


Are you using the most current release of QuoteWerks?
Version 24.0 Build 2
Issue:
During the sync process (Sending new/updated documents to Master Installation) an Error -2147467259 occurs:


After clicking OK the following error message occurs:


Clicking OK on this message will end the sync process.

Cause:
This message will appear when the remote user attempting to access the Master Installation via sync does not have permissions on the local network and/or domain.


Solution:
The remote user will need to have full rights to the QuoteWerks installation folder and all of its files to successfully complete a sync. The permissions settings will be the same as a standard network user where they can read, write, edit, and delete files from the QuoteWerks master installation directory. These settings will be maintained by your system administrator or network administrator.

For more information about these error messages please visit this Microsoft Development Network link .

New Search