407-248-1481

QuoteWerks Knowledgebase Topic (Article ID 6101)

salesforce.com - Fault Code 1116

This information applies to :

Article ID
6101

Created/Updated
July 18, 2005

Category
salesforce.com


Are you using the most current release of QuoteWerks?
Version 5.5 Build 1
Issue:

When QuoteWerks is integrating with with salesforce.com, you receive the following error:

Salesforce.com Integration Error
Error logging into salesforce.com
Fault Code (1116). HTTPS Required

Cause:

The salesforce.com adminstrator has configured salesforce.com to "require secure connections" under the Setup-Administration Setup-Security Controls-Session Settings area.

Solution:
There are two solutions.

QuoteWerks 4.0 build 11 and higher has been updated to support this salesforce.com configuration. You can upgrade to this build.

The second solution is to change the salesforce.com configuration to not require secure connections. To do this, in salesforce.com select the Setup link, then the Adminstration Setup link, then the Security Controls link, then the Session Settings Link. On that screen, uncheck the box for "Require secure connections (https), and click on the Save button.

New Search