407-248-1481

QuoteWerks Knowledgebase Topic (Article ID 5968)

Error - Error in Update Key Validator while Upgrading to 4.0

This information applies to :

Article ID
5968

Created/Updated
April 3, 2014

Category
Installation


Are you using the most current release of QuoteWerks?
Version 5.5 Build 1
Issue:
While upgrading to Version 4.0 from 3.0, you experience the following error in the Update Key Validator:

Error opening Connection in ConnOpen();
Error(-2147467259) Cannot open a database created with a previous version of your application.
ConnectString=PROVIDER=Microsoft.Jet.OLEDB.4.0;Data Source=..\QuoteWerks\DOCS.MDB;Persist Security Info=False;

Cause:
According to the Microsoft Article http://support.microsoft.com/default.aspx?scid=kb;EN-US;152216, it appears to be a registry issue.

Solution:
Try performing the upgrade from another computer.

New Search