Please enable JavaScript to view this site.

QuoteWerks Help
Version 24 (Build 1.04) 
December 12, 2023
  •      

The Layout Tab displays the layouts used to create the customer facing document and deliver it to the customer by printing, emailing, saving as a PDF, or uploading to QuoteValet.  The layout tab also includes a [Preview] button to preview what the document would look like before sending to the client.  Additionally, this tab includes the Submit for Peer Review and Request Approval buttons for sales reps to initiate peer reviews and document approvals.  

Primary Subtab

The Primary Subtab displays the available layouts.  Only one layout can be selected from the Primary tab for each quote or proposal. To select a layout, click on the layout name.  Once selected it will be added to the selection panel on the right hand-side of the Deliver window.  Double-clicking on the layout will merge and preview just that layout file (even if you have Covers, Literature, Spec Sheets, or Links attached) so you can view what it would look like before previewing the entire document.

When you click on a layout on the Primary subtab, all other layouts are de-selected.  This makes it easy to change layouts as needed and not have to worry about remembering to change the layouts from the Additional subtab. Also, the layout selected as the primary layout is the one that determines different behavior if a purchase order layout is selected as the primary layout.  In that case it would then make the "Create PO for each vendor" checkbox visible. Finally, it disables the Save print selections in document.

Filter By
The filter section will let you filter layouts by document type. By default, the filter will automatically display the document type open in QuoteWerks. For example, if you have a quote document open, it will default to the "Quote" filter. However, you can view other types of layouts by clicking on the filter buttons such as Order, Invoice, Sales Order, and Purchase Order. Microsoft Word templates that are setup for Word Merging will also appear under the correct filter (quote, order, invoice, etc) based on the folder in which they were setup.  

There are Access Rights that limit users from viewing different document types.  Only the documents users are allowed to view will display in their Layout tab and each corresponding filter selection.  
 
Filter Buttons
All - Will display all layout types available in QuoteWerks
Quote - Will only display quote layouts
Order - Will only display order layouts
Invoice - Will only display invoice layouts
Sales Order - Will only display sales order layouts
Purchase Order - Will only display purchase order layouts

 

 

Setting Default Layouts
Users can specify a default layout for quotes, orders and invoices. This setting can only be applied to a single layout under each document type under the Primary tab.   This is very useful if you use the same layout for the majority of your documents in QuoteWerks so you do not have to manually select it each time you create a new quote, order, or invoice.  

To set a default layout, open a document type that you want to set a default (e.g. if you want to set your default quote layout, open a quote document).  Right-click on the layout that you wish to set as your default and the menu option Set as Default for 'Quote's will become available.  For this setting to take affect, you will need to close the Deliver window and any QuoteWerks documents you currently have open.  You can repeat this step for orders and invoices as long as you open that file type (e.g. if you want to set a default order layout, open an order document in QuoteWerks).

Note:When you set the default layout, you are only setting it for the currently logged in user. Each QuoteWerks users can set their own individual default layout.

Additional Subtab

The Additional Subtab allows users to add multiple layouts to the open quote or proposal.  This is extremely useful if you wanted to create a document that includes a list of line items and then on a different layout only display the summaries of the sections divided by item type. Using the layouts in this manner provides flexibility for customizing the output to clients.

To add one or more additional layout(s) to your selections, click on the checkbox next to the layout name(s).  You can add as many additional layouts as needed on the Additional Subtab.

 

Auto-close Window

This option, when checked, will auto-close the window after a print, preview, peer review, approval, or QuoteValet operation. This same option is also on the Misc. Printing Tab of the Tools->My Preferences menu. Having this option on the Print window will make it easier to turn this option on and off while performing different kinds of activities from the Print window.

 

Administration Mode

This option, when checked, will let users administer the layouts and control who has access to view and/or modify these documents. This checkbox will only appear for users with Master Rights or users with the Access Right set of NonMasterRightsUser_CanAdministerDeliverables. See the Enable Individual Resource Security topic for more information on setting up and using this functionality.

 

Selections Panel

The selections panel is located on the right-hand side of the Print, Share, Publish, Deliver Document window.  This panel displays all of your current selections from the Cover Page, Layout, Literature, Spec Sheet, and Links tabs.

 

 

This panel allows you to reorder the selected documents, edit a selection, remove a selection, and clear the selections:

- Move selections up or down.  The documents in the selection panel are combined into a single PDF document.  The orders is a top down format and this option allows you to organize the order in which your documents will be displayed to your client in the PDF file.  

-  Modify an existing selection.  This option will only apply to cover pages, literature, and spec sheet documents.  If you want to modify a layout, highlight the layout and click Edit on the Primary or Additional subtab.

- Removes all selections from the selection panel.

- Remove the highlighted selection.

 

 

Holding "CTRL" on the selections panel will let you select multiple items at once and use the buttons to move or remove multiple items at once.  Pressing the "R" key on your keyboard with any selections highlighted will remove them from the selections panel.

 

Save Print Selections in Document

This option, when checked, will remember your print selections for the current open document in QuoteWerks.  Whichever selections you made, the next time you open this document in QuoteWerks your selections will already be set for that specific document, even if they are not your default settings.  Uncheck this box and QuoteWerks will not remember your original selections.  

 

If the last layout used with the open document is missing, a message will be displayed in the status bar of QuoteWerks.

When you select a purchase order type of print layout, the “Create PO for each Vendor” checkbox will appear above the list of layouts. If you check this box, QuoteWerks will look at each line item in your document and create a separate purchase order for each unique vendor name as it appears in the vendor column of the quote. QuoteWerks will look in the vendor list (Utilities -> Vendor Maintenance menu) for that vendor name to obtain the vendors address, phone number, etc. and place it on the purchase order. See Quotes, Orders, Sales Orders, Purchase Orders, and Invoices for details on printing purchase orders.

Note:QuoteWerks will remember your print layout selection, so the next time you open the document and select File -> Print/E-mail/Deliver, the print layout that you used to print/preview/fax/e-mail the document last time will be automatically selected. QuoteWerks will remember separately each layout you used to print the quote, order, and invoice. If you select the “Display all layouts option” then QuoteWerks will remember whatever layout you selected while in that mode.
Note:If you choose <None> you are choosing not to have a layout for your quote. The documents from the other tabs will still be included, however. The Print, Preview Email, and Save as PDF functions will only work if you have selected documents under the Layout, Cover Page, Literature, Spec Sheets, and/or Links tab. Additionally, any document(s) selected under the individual tabs can be emailed directly from this window and will be merged together.
Note:If you use the GoldMine contact manager, see the GoldMine section of the “Contact Management Integration” chapter for details describing how to make QuoteWerks retrieve vendor information from GoldMine rather than the QuoteWerks vendor list.
Note:Pressing F5 on the Layout, Cover Page, or Literature tab will cause the lists to be reloaded. This is typically used to refresh the list of available documents when, for example, you moved a new layout file into the QuoteWerks Layouts folder while QuoteWerks is already running. Until you refresh this list, the new layout file will not appear.

 

Access Rights for Layouts

Users can setup specific access rights for the layouts to control which users and groups can view and modify layouts. See the Enable Individual Resource Security topic for information on setting up this functionality.