Please enable JavaScript to view this site.

QuoteWerks Help
Version 24 (Build 1.04) 
December 12, 2023
  •      

You can search for and open documents by selecting the File -> Open menu or by clicking on the open folder icon on the icon tool bar. On the Open window, there are many different ways to look-up documents.

Note:The results of the search will be limited based on the document rights that have been assigned to the logged-in user.

Searching

This is the simplest way to find a document such as a quote, order, or invoice. By default, when you open the search window all the quotes for the installation will appear in the documents found box.  This default setting can be changed under the Misc tab of the Tools-> My Preferences Menu.  The field is called Document Search Default (drop-down menu).  
 
To search for a specific document, just type in a part of the quote’s name and click on the [Search] button to search for that quote. You can also click on the drop down arrow in the Document Name field, and this will display a list of the last 15 documents opened.

Additionally, you can search quotes by any field that is on this tab. Simply use the drop down box or type in some or all of the information you are looking for and click on the [Search] button to search the database for the document or documents that match the search criteria. If you would like to clear any information you have entered to start another search, click on the [Clear] button.

Select the quote that you were searching for and click on the [Open] button to open the quote. If you need to convert a quote to lost, right-click on your selected document and the option to “Convert to Lost” will be available for that document.

Once the results of your search are displayed you can sort the search results by clicking on the column names such as Document Name, Sold to Company, Ship to Company, Bill to Company, Document Number, CustomText, CustomNumber, Last Modified, Document Type, DocDate, etc. By default they will be sorted by the Last Modified date.  You can also see if a document has been uploaded to QuoteValet by looking at the QuoteValet Document ID column and seeing if it is blank or not.  If it is blank, that document has not been uploaded to QuoteValet.

The Header Field search can be used to search for documents on other fields in the document such as  Sold to, Ship to, or Bill to fields, last modified, shipping, and much more.  This gives the search window flexibility to help find documents faster based on fields that are not commonly used.

The Item Fields can be used to search a list of documents for a specific item.  The search can include any DocumentItem field including the manufacturer, vendor, and internal part numbers, custom fields, PO numbers, and more.  

Tip:When using the Search Query operator, use double quotes [ " " ] around a phrase to search for that phrase.  If you type a minus [ - ] character after the phrase, the search results will omit anything typed after the minus sign.  For example, if you wanted to search for any quotes that contained "Microsoft Office" in the phrase but didn't want it to include results that have "2007" in them it would look like this: "Microsoft Office" - 2007.  If you typed "Microsoft Office" -Basic - OEM this would omit any results that contain the word "Basic" and/or "OEM" after Microsoft Office.  

Note:Advanced users can customize the columns on the Open Document window by using the Settings Manager to create or set UserSettings\OpenWindowGridSettings\ColumnData per each user. In this data you can include the additional DocumentHeader fields.

The button enables you to refresh the list

The button allows you to export the results to the Windows Clipboard. This is useful for doing a search and then exporting the list to your favorite email blasting service to send out notifications to your customers or leads. Examples like which customers purchased an HP server in the last year and send them an email about a new limited time discount. Or which customers have you sent a quote to in the last 6 months, etc.

The button allows you to delete the selected document(s), depending on user access rights.

 

Right-clicking on a document will open a menu where users can either open a document, display the contact in contact manager, email the QuoteValet customer notification, convert it to lost, change the DocStatus, or Delete it (security rights required).  If you highlight multiple documents you can update the status of the documents or convert a batch of documents to lost simultaneously.

Note:When deleting a document that has been uploaded to QuoteValet, holding the SHIFT key and selecting Delete (when you have Master Rights) will delete the QuoteWerks document, but leave the QuoteValet version of the document.  This is useful when restoring the document from a DTF file.

Display Contact in CRM
Right-clicking on a document will open the right-click menu and allow you to select the "Display Contact in Contact Manager" menu option. This will show you the contact for that selected document in your CRM without you having to open the document first.  This option will only be available if you are using an integrated CRM/PSA and also pulled the contact from the CRM/PSA into QuoteWerks.

Email QuoteValet Customer Notifications
The right-click menu on a document in the Open Document window will allow you to re-email the customer notification email again.  This is a great shortcut to resend the email without having to open it first.  This option will only be available if the document has been uploaded to QuoteValet.

Convert to Lost
Choosing to convert single or multiple documents to lost will open the Convert to Lost menu where users will be prompted to confirm the change and if the document has been uploaded to QuoteValet, be prompted with the option to recall it.

Change DocStatus
Selecting the Change DocStatus will allow users to update single or multiple quotes at one time with a new DocumentStatus.  This is very useful if there are documents that were not updated properly during the normal sales process.  Instead of having to update each one manually, you can update a batch of the documents.

Shortcuts

The shortcuts are a single search panel area that apply common search criteria to the search fields.  These shortcuts will let users search for their documents based on the most common search settings without having to apply them to the search fields tab.

My Active Quotes
The My Active Quotes shortcut will display the current logged-in user's Active Quotes.  When selected, the search fields will be updated with the "sales rep." field and the documents radial button changed to "Active Quotes".  

Active Quotes
Several criteria define a quote as active:

DocType = "QUOTE"

DocStatus <> {'Lost' Quote document status}

DocStatus <> {'Converted' Quote document status}

If these criteria are not set at all or are set incorrectly (for example, if the same value is set for all these criteria, like "Open" is set in all the fields), the "wrong" documents will be displayed as Active Quotes. If the results do not appear to correctly show only active quotes after you select the Active Quotes radial option and conduct your search, you need to verify these quotes' statuses and dates are correct.

To fix the issue, set these defaults properly under the Installation tab of the Tools -> Options menu:

'Lost' Quote

'Converted' Quote

 

My Documents
This view will show you all of your documents in QuoteWerks:

Users can add additional search criteria to these results after clicking on the My Documents button, but by default when you select this shortcut it will display all of the currently logged-in user's documents.  This includes any closed or lost quotes, as well as orders and invoices.

My Recent Documents
This shortcut will default to the logged in user’s quotes that have been modified within the last 30 days:

After using this shortcut users can adjust the Last Modified range to view today’s, yesterday’s, this week’s, this month’s, last week’s, and last month’s quotes if you need to search by a different date range.

Documents Prepared by Me
This shortcut will default the Prepared By field to the logged in user and show ALL documents that the logged in user has prepared.

All Active Quotes
This shortcut will display all the Active Quotes for all users (per security settings).  Users with security settings to view others quotes would be able to see all quotes created by other users.  If you only have security settings to see your own documents, only your documents will appear here.  
 

 

Once selected, users can change any of search criteria to further narrow their results.  

All Documents
This shortcut will display all of the documents (per user's security settings) that have been created in QuoteWerks.  This is the fastest way to see every document created in QuoteWerks:

Once selected, users can change any of search criteria to further narrow their results.

All Recent Documents
This shortcut will default to all the documents that have been modified within the last 30 days (per the user's security settings):

Once selected, users can change any of search criteria to further narrow their results.

All Templates

This selection will show you all the templates created in QuoteWerks.  These templates will be sorted by the Last Modified date by default, but can be sorted by clicking on any of the other available columns.  This is where users can make changes or delete any existing templates.  For example, if a service is no longer being sold and it still exists on a template, you would come here to edit that template and remove or replace that service.  

Visit our Creating Templates section of the manual for information on creating new document templates in QuoteWerks.  For information on how to use your existing templates, see the Using Templates section of this help file.  

Merged Documents

This view will show you all the documents that were updated or added to the local QuoteWerks database in the last Merge Document Transport Files merge session. You can choose the order that the quotes are listed in by clicking on an available column.  By default the documents will sort by the Last Modified column. See Utilities for details on the Merge Document Transport Files feature.

Opening Documents

To open a document simply click on a document and click on the [Open] button, or double-click on the document.

When attempting to open a document that is already in use by another user, you will have the option to open the document in Read-Only mode. This will enable you to open the document so that you can review the information contained within the document, but you will not be able to save changes to it. In a situation where a colleague has the document open, has locked their workstation, and is out of the office, other users can still open it (subject to normal rights restrictions) so they can view it. When a customer calls in and asks for information about their quote, other users need to be able to view the contents of the quote, instead of being locked out from it. A document opened in Read-Only mode will have "(Read-Only)" displayed in the title bar of the document.

Note:When you do a search, and open a document from the list of results, you can go back to the File -> Open menu, and select another document to open from the search results list. This feature is useful when you need to open quotes one by one to examine them closer without having to re-run your search each time. Selecting the [Close] button will close this window, and unload the search results. Also, if you make changes to one of the documents, when you go back to the File -> Open menu you can press the F5 key while on the document list to refresh the results.
Note:By default you can have up to 5 documents open at the same time in QuoteWerks. Advanced users can use the Settings Manager to create or set SystemSettings\System\MaxNumOpenDocs. You can change this maximum number to a value between 1 and 10. We recommend that you use this setting with caution as the use of this setting may cause you to run into memory issues depending upon your machine and usage (size of each document). If you run into issues, we recommend you reduce the MaxNumOpenDocs.  Additionally, if try to open the 11th quote, QuoteWerks will prompt you to close the first quote that does not need to be saved in the order they were opened.  If all the open quotes need to be saved then you will be prompted to manually save and close a quote before you can open the quote you are trying to open.
Note:Advanced users can use the Settings Manager to create or set SystemSettings\System\MaxMRUFiles=15 to show up to 15 of the most recently opened quotes under the File menu.

 

Closing Multiple Documents

Holding down the SHIFT key while clicking on the File menu will change the Close menu to be a Close All menu which will Close All open documents.