Please enable JavaScript to view this site.

QuoteWerks Help
Version 24 (Build 1.04) 
December 12, 2023
  •      

QuoteWerks automatically assigns unique project numbers to all new documents.

When a quote is converted to an order, and you choose the “Preserve the Quote” option, the project number from the quote is copied into the new order. This allows you to see which quotes are related to which orders. The same applies when converting a quote/order to an invoice. In addition, QuoteWerks will copy the project number into any revisions of quotes, orders, and invoices.

Project numbers are automatically created by QuoteWerks, but they can be manually overridden or edited by clicking the ellipses button to the right of the project number box and selecting “Enter Project No Manually”. You can also select an existing project number from the drop down list.

Note:Only project numbers in documents that the current user has rights to view will be listed in the drop down list.

Note:If the user has the Misc Access right of “CannotManuallyModifyProjectNo”, the ellipses button will be disabled.

When you open a document and select the File -> Duplicate menu option (to create a copy of the original document as a new document), by default the project number is NOT copied into that new document. On the File -> Duplicate window, there is a checkbox to “Copy Project # into the duplicate” to override this default behavior:

To view all the documents that have the same project number as the document that you currently have open, simply select the View -> Associated Documents menu.

To view all project numbers accessible by the current user, click File -> Open, click the Search button and click the “More” tab. Click on the drop down to select a project number or type one in manually.