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QuoteWerks Knowledgebase Topic (Article ID 6310)

User Maintenence - The owner of the document was not found in the User Security database! Access is denied.

This information applies to :

Article ID
6310

Created/Updated
November 13, 2015

Category


Are you using the most current release of QuoteWerks?
Version 24.0 Build 2
Issue:
You receive the following error message:

Access Denied
The owner of the document 'UserName' was not found in the User Security database! Access is denied.

Cause:
The username in the SalesRep field of the document that you are trying to open is not in your security database. Only users with Master Rights will be able to open such a document becuase users with Master Rights have the ability to open anyone's documents.

Solution:
Re-add the user back to the database by going to Utilities -> User Maintenance.

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